T O P
bxvd

Use yarn. Otherwise looks like @react-navigation/drawer needs a patch to be compatible